summaryrefslogtreecommitdiffstats
path: root/launcher/Makefile.am
diff options
context:
space:
mode:
authorHuang Peng <shawn.p.huang@gmail.com>2008-07-08 17:24:31 +0800
committerHuang Peng <shawn.p.huang@gmail.com>2008-07-08 17:24:31 +0800
commit2b00952f26f2915cc2ff07d0140d51c492a6fda2 (patch)
treef78b8e66ecfbedc398492b502b88e8bdf3b02b88 /launcher/Makefile.am
parent5175a113e99a86085d754ebc44e68bb8167d0df9 (diff)
downloadibus-2b00952f26f2915cc2ff07d0140d51c492a6fda2.tar.gz
ibus-2b00952f26f2915cc2ff07d0140d51c492a6fda2.tar.xz
ibus-2b00952f26f2915cc2ff07d0140d51c492a6fda2.zip
Add ibus launcher program.
Diffstat (limited to 'launcher/Makefile.am')
-rw-r--r--launcher/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/launcher/Makefile.am b/launcher/Makefile.am
new file mode 100644
index 0000000..eaf3167
--- /dev/null
+++ b/launcher/Makefile.am
@@ -0,0 +1,30 @@
+# vim:set noet ts=4:
+#
+# ibus - The Input Bus
+#
+# Copyright (c) 2007-2008 Huang Peng <shawn.p.huang@gmail.com>
+#
+# This library is free software; you can redistribute it and/or
+# modify it under the terms of the GNU Lesser General Public
+# License as published by the Free Software Foundation; either
+# version 2 of the License, or (at your option) any later version.
+#
+# This library is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU Lesser General Public License for more details.
+#
+# You should have received a copy of the GNU Lesser General Public
+# License along with this program; if not, write to the
+# Free Software Foundation, Inc., 59 Temple Place, Suite 330,
+# Boston, MA 02111-1307 USA
+
+bin_SCRIPTS = ibus
+
+CLEANFILES = \
+ $(NULL)
+
+EXTRA_DIST = \
+ ibus.in \
+ $(NULL)
+