summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 184292f..b5aac42 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,7 @@
#!/usr/bin/python
# -*- coding: utf-8 -*-
#
-# Copyright (C) 2009, 2010 Paul W. Frields and others.
+# Copyright (C) 2009, 2010, 2012 Paul W. Frields and others.
#
# This program is free software: you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -48,5 +48,8 @@ setup(
'pulsecaster': [('**.py', 'python', None),
],
},
+ package_data={
+ 'pulsecaster': ['po/*.mo'],
+ },
packages = find_packages(),
)