summaryrefslogtreecommitdiffstats
path: root/src/man/Makefile.am
diff options
context:
space:
mode:
authorJan Cholasta <jcholast@redhat.com>2012-02-03 22:29:47 +0100
committerJakub Hrozek <jhrozek@redhat.com>2012-02-07 00:26:57 +0100
commitaf5a58fc3811af8521721f731d8234d983042cea (patch)
tree612316c32255519ee2145e71f5bca8f259ebe34b /src/man/Makefile.am
parent34c78b745eb349eef2b0f13ef2b722632aebe619 (diff)
downloadsssd_unused-af5a58fc3811af8521721f731d8234d983042cea.tar.gz
sssd_unused-af5a58fc3811af8521721f731d8234d983042cea.tar.xz
sssd_unused-af5a58fc3811af8521721f731d8234d983042cea.zip
LDAP: Add support for SSH user public keys
Diffstat (limited to 'src/man/Makefile.am')
-rw-r--r--src/man/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/man/Makefile.am b/src/man/Makefile.am
index f0faf690..31b5652f 100644
--- a/src/man/Makefile.am
+++ b/src/man/Makefile.am
@@ -15,7 +15,10 @@ endif
if BUILD_AUTOFS
AUTOFS_CONDS = ;with_autofs
endif
-CONDS = with_false$(SUDO_CONDS)$(AUTOFS_CONDS)
+if BUILD_SSH
+SSH_CONDS = ;with_ssh
+endif
+CONDS = with_false$(SUDO_CONDS)$(AUTOFS_CONDS)$(SSH_CONDS)
#Special Rules: