summaryrefslogtreecommitdiffstats
path: root/src/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/man/Makefile.am')
-rw-r--r--src/man/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/src/man/Makefile.am b/src/man/Makefile.am
index cd23b02f6..5e41d3a68 100644
--- a/src/man/Makefile.am
+++ b/src/man/Makefile.am
@@ -24,12 +24,15 @@ endif
if BUILD_IFP
IFP_CONDS = ;with_ifp
endif
+if BUILD_SECRETS
+SEC_CONDS = ;with_secrets
+endif
if GPO_DEFAULT_ENFORCING
GPO_CONDS = ;gpo_default_enforcing
else
GPO_CONDS = ;gpo_default_permissive
endif
-CONDS = with_false$(SUDO_CONDS)$(AUTOFS_CONDS)$(SSH_CONDS)$(PAC_RESPONDER_CONDS)$(IFP_CONDS)$(GPO_CONDS)
+CONDS = with_false$(SUDO_CONDS)$(AUTOFS_CONDS)$(SSH_CONDS)$(PAC_RESPONDER_CONDS)$(IFP_CONDS)$(GPO_CONDS)$(SEC_CONDS)
#Special Rules:
@@ -70,6 +73,10 @@ if BUILD_IFP
man_MANS += sssd-ifp.5
endif
+if BUILD_SECRETS
+man_MANS += sssd-secrets.5
+endif
+
if BUILD_NFS_IDMAP
man_MANS += sss_rpcidmapd.5
endif