summaryrefslogtreecommitdiffstats
path: root/src/software-dbus/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/software-dbus/CMakeLists.txt')
-rw-r--r--src/software-dbus/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/software-dbus/CMakeLists.txt b/src/software-dbus/CMakeLists.txt
index 050df9c..5202c33 100644
--- a/src/software-dbus/CMakeLists.txt
+++ b/src/software-dbus/CMakeLists.txt
@@ -27,7 +27,7 @@ include_directories(${CMAKE_CURRENT_BINARY_DIR}
${CMPI_INCLUDE_DIR}
${PACKAGEKIT_INCLUDE_DIRS})
target_link_libraries(${LIBRARY_NAME}
- openlmi
+ openlmicommon
${KONKRETCMPI_LIBRARIES}
${PACKAGEKIT_LIBRARIES})