summaryrefslogtreecommitdiffstats
path: root/src/service/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/service/CMakeLists.txt')
-rw-r--r--src/service/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/service/CMakeLists.txt b/src/service/CMakeLists.txt
index aa2c6e2..6d75d38 100644
--- a/src/service/CMakeLists.txt
+++ b/src/service/CMakeLists.txt
@@ -21,7 +21,7 @@ add_library(${LIBRARY_NAME} SHARED
)
include_directories(${CMAKE_CURRENT_BINARY_DIR} ${CMPI_INCLUDE_DIR})
-target_link_libraries(${LIBRARY_NAME} openlmi ${KONKRETCMPI_LIBRARIES})
+target_link_libraries(${LIBRARY_NAME} openlmicommon ${KONKRETCMPI_LIBRARIES})
# Create registration file
cim_registration(${PROVIDER_NAME} ${LIBRARY_NAME} ${MOF} share/openlmi-providers)