summaryrefslogtreecommitdiffstats
path: root/src/power/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/power/CMakeLists.txt')
-rw-r--r--src/power/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/power/CMakeLists.txt b/src/power/CMakeLists.txt
index a577af9..7b1ddc0 100644
--- a/src/power/CMakeLists.txt
+++ b/src/power/CMakeLists.txt
@@ -40,7 +40,7 @@ if (${SYSTEMCTL_FOUND})
endif (${SYSTEMCTL_FOUND})
# Create registration file
-cim_registration(${PROVIDER_NAME} ${LIBRARY_NAME} ${MOF})
+cim_registration(${PROVIDER_NAME} ${LIBRARY_NAME} ${MOF} share/cura-providers)
install(TARGETS ${LIBRARY_NAME} DESTINATION lib${LIB_SUFFIX}/cmpi/)