summaryrefslogtreecommitdiffstats
path: root/src/logicalfile/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/logicalfile/CMakeLists.txt')
-rw-r--r--src/logicalfile/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/logicalfile/CMakeLists.txt b/src/logicalfile/CMakeLists.txt
index 4e7e8fa..3a09a4a 100644
--- a/src/logicalfile/CMakeLists.txt
+++ b/src/logicalfile/CMakeLists.txt
@@ -27,7 +27,7 @@ if(LIBSELINUX_FOUND EQUAL 1)
endif(LIBSELINUX_FOUND EQUAL 1)
include_directories(${CMAKE_CURRENT_BINARY_DIR} ${CMPI_INCLUDE_DIR})
-target_link_libraries(${LIBRARY_NAME} openlmi
+target_link_libraries(${LIBRARY_NAME} openlmicommon
${KONKRETCMPI_LIBRARIES}
${LIBUDEV_LIBRARIES}
${LIBSELINUX_LIBRARIES})