summaryrefslogtreecommitdiffstats
path: root/src/indmanager/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/indmanager/CMakeLists.txt')
-rw-r--r--src/indmanager/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/indmanager/CMakeLists.txt b/src/indmanager/CMakeLists.txt
index 57f21b9..3a265c9 100644
--- a/src/indmanager/CMakeLists.txt
+++ b/src/indmanager/CMakeLists.txt
@@ -15,5 +15,5 @@ target_link_libraries(openlmiindmanager pthread)
install(TARGETS openlmiindmanager DESTINATION lib${LIB_SUFFIX})
install(FILES ind_manager.h DESTINATION include/openlmi)
-configure_file(openlmiindmanager.pc.in openlmiindmanager.pc @ONLY)
+configure_file(openlmiindmanager.pc.in ${CMAKE_CURRENT_BINARY_DIR}/openlmiindmanager.pc @ONLY)
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/openlmiindmanager.pc DESTINATION lib${LIB_SUFFIX}/pkgconfig)