summaryrefslogtreecommitdiffstats
path: root/src/hardware/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/hardware/CMakeLists.txt')
-rw-r--r--src/hardware/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/hardware/CMakeLists.txt b/src/hardware/CMakeLists.txt
index ce7a06a..29b63d3 100644
--- a/src/hardware/CMakeLists.txt
+++ b/src/hardware/CMakeLists.txt
@@ -31,7 +31,7 @@ add_library(${LIBRARY_NAME} SHARED
pkg_check_modules(LIBPCI REQUIRED libpci)
include_directories(${CMAKE_CURRENT_BINARY_DIR} ${CMPI_INCLUDE_DIR} ${LIBPCI_INCLUDE_DIR})
-target_link_libraries(${LIBRARY_NAME} m openlmi ${KONKRETCMPI_LIBRARIES} ${LIBPCI_LIBRARIES})
+target_link_libraries(${LIBRARY_NAME} m openlmicommon ${KONKRETCMPI_LIBRARIES} ${LIBPCI_LIBRARIES})
# Create registration file
cim_registration(${PROVIDER_NAME} ${LIBRARY_NAME} ${MOF} share/openlmi-providers)