summaryrefslogtreecommitdiffstats
path: root/src/fan/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/fan/CMakeLists.txt')
-rw-r--r--src/fan/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/fan/CMakeLists.txt b/src/fan/CMakeLists.txt
index 6ccccbb..446e38b 100644
--- a/src/fan/CMakeLists.txt
+++ b/src/fan/CMakeLists.txt
@@ -25,7 +25,7 @@ add_library(${LIBRARY_NAME} SHARED
include_directories(${CMAKE_CURRENT_BINARY_DIR} ${CMPI_INCLUDE_DIR})
-target_link_libraries(${LIBRARY_NAME} openlmi ${KONKRETCMPI_LIBRARIES} sensors)
+target_link_libraries(${LIBRARY_NAME} openlmicommon ${KONKRETCMPI_LIBRARIES} sensors)
# Create registration file
cim_registration(${PROVIDER_NAME} ${LIBRARY_NAME} ${MOF} share/openlmi-providers)