summaryrefslogtreecommitdiffstats
path: root/src/account/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/account/CMakeLists.txt')
-rw-r--r--src/account/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/account/CMakeLists.txt b/src/account/CMakeLists.txt
index 6390ae2..9d416c9 100644
--- a/src/account/CMakeLists.txt
+++ b/src/account/CMakeLists.txt
@@ -49,7 +49,7 @@ include_directories(${CMAKE_CURRENT_BINARY_DIR} ${CMPI_INCLUDE_DIR} ${GLIB_INCLU
target_link_libraries(${LIBRARY_NAME} openlmicommon ${KONKRETCMPI_LIBRARIES} ${GLIB_LIBRARIES} ${LIBUSER_LIBRARIES} openlmiindmanager)
# Create registration file
-cim_registration(${PROVIDER_NAME} ${LIBRARY_NAME} ${MOF} share/openlmi-providers)
+cim_registration(${PROVIDER_NAME} ${LIBRARY_NAME} ${MOF} share/openlmi-providers "${TARGET_MOF}")
install(TARGETS ${LIBRARY_NAME} DESTINATION lib${LIB_SUFFIX}/cmpi/)
install(PROGRAMS ${ACCOUNT_SCRIPT} DESTINATION libexec/pegasus)