summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 47d1ed3..4227ccb 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -60,6 +60,10 @@ if (WITH-JOURNALD)
add_subdirectory(journald)
endif (WITH-JOURNALD)
+if (WITH-PCP)
+ add_subdirectory(pcp)
+endif (WITH-PCP)
+
file(GLOB INIT_SKELS "*/lmi/*/__init__.skel")
foreach(SKEL ${INIT_SKELS})
#TODO: find a way how to do it in cmake