summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 888b59a..79c316c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,10 +1,10 @@
include_directories(
${CMAKE_CURRENT_SOURCE_DIR}
- common
+ libs/libopenlmi
${CMPI_INCLUDE_DIR}
${GLIB_INCLUDE_DIRS})
-add_subdirectory(common)
+add_subdirectory(libs/libopenlmi)
if (WITH-FAN)
add_subdirectory(fan)