summaryrefslogtreecommitdiffstats
path: root/mof/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mof/CMakeLists.txt')
-rw-r--r--mof/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/mof/CMakeLists.txt b/mof/CMakeLists.txt
index cbc971b..d9a2985 100644
--- a/mof/CMakeLists.txt
+++ b/mof/CMakeLists.txt
@@ -51,3 +51,7 @@ if (WITH-JOURNALD)
DESTINATION share/openlmi-providers/)
endif (WITH-JOURNALD)
+if (WITH-LOCALE)
+ install(FILES 60_LMI_Locale.mof DESTINATION share/openlmi-providers/)
+endif (WITH-LOCALE)
+