summaryrefslogtreecommitdiffstats
path: root/src/python/setup.py
diff options
context:
space:
mode:
authorMichal Minar <miminar@redhat.com>2013-07-03 18:15:23 +0200
committerMichal Minar <miminar@redhat.com>2013-07-04 10:33:48 +0200
commita4e6cc3c9f273cbbf911340edd02fa17a8379917 (patch)
tree11e5616c41385a9a9a455f4874e12cf5bbd0c376 /src/python/setup.py
parent4c0ec0ef72a6aef0413b9e8eca9380bd31bf4444 (diff)
downloadopenlmi-providers-a4e6cc3c9f273cbbf911340edd02fa17a8379917.tar.gz
openlmi-providers-a4e6cc3c9f273cbbf911340edd02fa17a8379917.tar.xz
openlmi-providers-a4e6cc3c9f273cbbf911340edd02fa17a8379917.zip
renamed openlmi namespace to lmi
To comply with lmi shell, which is placed in *lmi* package, and to make our imports shorter, we are renaming *openlmi* namespace to *lmi*.
Diffstat (limited to 'src/python/setup.py')
-rw-r--r--src/python/setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/python/setup.py b/src/python/setup.py
index 9d4ef7c..b36d455 100644
--- a/src/python/setup.py
+++ b/src/python/setup.py
@@ -1,13 +1,13 @@
from setuptools import setup
setup(
- name='openlmi',
+ name='lmi',
description='OpenLMI python providers',
author='Michal Minar',
author_email='miminar@redhat.com',
url='https://fedorahosted.org/openlmi/',
- version='0.2',
- namespace_packages = ['openlmi'],
- packages = ['openlmi', 'openlmi.common'],
+ version='0.3',
+ namespace_packages = ['lmi'],
+ packages = ['lmi', 'lmi.common'],
classifiers=[
'license :: osi approved :: gnu lesser general public license v2 or later (lgplv2+)',
'operating system :: posix :: linux',