summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Minar <miminar@redhat.com>2013-04-26 08:36:17 +0200
committerMichal Minar <miminar@redhat.com>2013-04-26 10:18:20 +0200
commitdc80290506189ef80da0c1d8c0e733574ab7eef0 (patch)
treed991ab12d12194f81f553add162e18438bc0d6a2 /CMakeLists.txt
parent3126884ffe36e05fc4785b4cfa980a34fcae1439 (diff)
downloadopenlmi-providers-dc80290506189ef80da0c1d8c0e733574ab7eef0.tar.gz
openlmi-providers-dc80290506189ef80da0c1d8c0e733574ab7eef0.tar.xz
openlmi-providers-dc80290506189ef80da0c1d8c0e733574ab7eef0.zip
openlmi-cimmof used by openlmi-mof-register
Also appended for installation to libexec with cmake.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 100059f..f25850e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -37,6 +37,7 @@ add_subdirectory(tools)
install(PROGRAMS openlmi-mof-register DESTINATION bin)
install(PROGRAMS openlmi-register-pegasus DESTINATION libexec)
+install(PROGRAMS openlmi-cimmof DESTINATION libexec)
install(FILES cmake/modules/OpenLMIMacros.cmake DESTINATION share/cmake/Modules)
install(FILES cmake/modules/FindCMPI.cmake DESTINATION share/cmake/Modules)
install(FILES cmake/modules/FindKonkretCMPI.cmake DESTINATION share/cmake/Modules)