summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRadek Novacek <rnovacek@redhat.com>2012-07-23 13:47:48 +0200
committerRadek Novacek <rnovacek@redhat.com>2012-07-23 14:35:13 +0200
commit3f906be3f651313c1b8709732ea0bdebba296784 (patch)
treea9878fa3203f46359b9b800abe52ae3d689351ac /CMakeLists.txt
parentf20dc83a0a0c833e9e018d73257cbbc34d7c3756 (diff)
downloadopenlmi-providers-3f906be3f651313c1b8709732ea0bdebba296784.tar.gz
openlmi-providers-3f906be3f651313c1b8709732ea0bdebba296784.tar.xz
openlmi-providers-3f906be3f651313c1b8709732ea0bdebba296784.zip
Introduce konkretcmpi_generate cmake macro
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 29cb9bd..36df36f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,6 +15,8 @@ endif(CMAKE_SIZEOF_VOID_P EQUAL 4)
# Set path to custom cmake modules
set(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules ${CMAKE_MODULE_PATH})
+include(CuraMacros)
+
# Find required packages
find_package(CMPI REQUIRED)
find_package(KonkretCMPI REQUIRED)