summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRadek Novacek <rnovacek@redhat.com>2012-08-28 13:30:06 +0200
committerRadek Novacek <rnovacek@redhat.com>2012-08-28 15:02:54 +0200
commit0d8159df016b24d217d218fee53c7ece7eebb67a (patch)
treee916338a9e5abe26a4210a7d5d13739889a83b73 /CMakeLists.txt
parent6f28bde1b99b9a8553125926885bb1dcdd740f82 (diff)
downloadopenlmi-providers-0d8159df016b24d217d218fee53c7ece7eebb67a.tar.gz
openlmi-providers-0d8159df016b24d217d218fee53c7ece7eebb67a.tar.xz
openlmi-providers-0d8159df016b24d217d218fee53c7ece7eebb67a.zip
install CuraMacros.cmake and globals.h
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9141936..f56dcf5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -31,4 +31,7 @@ find_package(KonkretCMPI REQUIRED)
add_subdirectory(src)
add_subdirectory(mof)
-install(PROGRAMS register.sh reg2pegasus.py DESTINATION share/cura-providers/)
+install(PROGRAMS register.sh reg2pegasus.py DESTINATION share/cura-providers)
+install(FILES cmake/modules/CuraMacros.cmake DESTINATION share/cmake/Modules)
+install(FILES cmake/modules/FindCMPI.cmake DESTINATION share/cmake/Modules)
+install(FILES cmake/modules/FindKonkretCMPI.cmake DESTINATION share/cmake/Modules)