summaryrefslogtreecommitdiffstats
path: root/collection/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'collection/Makefile.am')
-rw-r--r--collection/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/collection/Makefile.am b/collection/Makefile.am
index 06cf953..bdc1111 100644
--- a/collection/Makefile.am
+++ b/collection/Makefile.am
@@ -2,7 +2,7 @@
TRACE_LEVEL=@TRACE_VAR@
topdir=..
-AM_CPPFLAGS = -I$(topdir) -I$(topdir)/trace $(TRACE_LEVEL)
+AM_CPPFLAGS = -Wall -I$(topdir) -I$(topdir)/trace $(TRACE_LEVEL)
# Build static libraty
noinst_LIBRARIES = libcollection.a