summaryrefslogtreecommitdiffstats
path: root/collection/Makefile.am
diff options
context:
space:
mode:
authorStephen Gallagher <sgallagh@redhat.com>2009-05-12 11:51:20 -0400
committerSimo Sorce <ssorce@redhat.com>2009-05-14 11:34:04 -0400
commite54ce04c11c4a6ff8b5c7bbbd738f70e3da4e101 (patch)
treec2f1993b7192d9b8dd2b8c6c3e96de6884362743 /collection/Makefile.am
parent5d237157deefb39db63acdd950bd67c7809415f6 (diff)
downloadding-libs2-e54ce04c11c4a6ff8b5c7bbbd738f70e3da4e101.tar.gz
ding-libs2-e54ce04c11c4a6ff8b5c7bbbd738f70e3da4e101.tar.xz
ding-libs2-e54ce04c11c4a6ff8b5c7bbbd738f70e3da4e101.zip
Enable modular build of common SSSD libraries
Allow configuration and build of individual SSSD utility libraries from their own subdirectories. Building all utilities is still possible recursively from the common root.
Diffstat (limited to 'collection/Makefile.am')
-rw-r--r--collection/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/collection/Makefile.am b/collection/Makefile.am
index c47327d..1d8f937 100644
--- a/collection/Makefile.am
+++ b/collection/Makefile.am
@@ -3,12 +3,13 @@ TRACE_LEVEL=@TRACE_VAR@
topdir=..
AM_CPPFLAGS = -Wall -I$(topdir) -I$(topdir)/trace $(TRACE_LEVEL)
+ACLOCAL_AMFLAGS = -I m4
# Set up the pkg-config file
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = collection.pc
-# Build libraty
+# Build library
lib_LTLIBRARIES = libcollection.la
libcollection_la_SOURCES = collection.c collection_tools.c collection_tools.h collection_class.h
include_HEADERS = collection.h collection_tools.h