summaryrefslogtreecommitdiffstats
path: root/collection/Makefile.am
diff options
context:
space:
mode:
authorStephen Gallagher <sgallagh@redhat.com>2009-05-18 14:42:27 -0400
committerSimo Sorce <ssorce@redhat.com>2009-05-19 11:09:45 -0400
commit27cbb9e6de7e1a2a7fc63ba10376cca2adcc1bbf (patch)
tree59c28d88ee5f7f4dd384fee9c76c86e1e4e526b4 /collection/Makefile.am
parent6f01c4b104378bbd2a6f36e7dfa3c4a182c37de5 (diff)
downloadding-libs2-27cbb9e6de7e1a2a7fc63ba10376cca2adcc1bbf.tar.gz
ding-libs2-27cbb9e6de7e1a2a7fc63ba10376cca2adcc1bbf.tar.xz
ding-libs2-27cbb9e6de7e1a2a7fc63ba10376cca2adcc1bbf.zip
Enable parallel builds for the common libraries
Diffstat (limited to 'collection/Makefile.am')
-rw-r--r--collection/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/collection/Makefile.am b/collection/Makefile.am
index 37d3ddf..86488ed 100644
--- a/collection/Makefile.am
+++ b/collection/Makefile.am
@@ -1,7 +1,7 @@
#DEBUG_FLAGS=@DEBUG_VAR@
TRACE_LEVEL=@TRACE_VAR@
-topdir=..
+topdir=$(srcdir)/..
AM_CPPFLAGS = -Wall -I$(topdir) -I$(topdir)/trace $(TRACE_LEVEL)
ACLOCAL_AMFLAGS = -I m4
@@ -13,10 +13,9 @@ pkgconfig_DATA = collection.pc
lib_LTLIBRARIES = libcollection.la
libcollection_la_SOURCES = \
collection.c \
- collection_tools.c
-
-noinst_HEADERS = \
- collection_priv.h
+ collection_tools.c \
+ collection_priv.h \
+ trace.h
include_HEADERS = collection.h collection_tools.h