summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorStephen Gallagher <sgallagh@redhat.com>2010-03-08 12:23:08 -0500
committerStephen Gallagher <sgallagh@redhat.com>2010-03-08 13:42:47 -0500
commite6415ba6f34ebd544d26fac48cf50a6e1fe687ed (patch)
treeaf0a89a341e288fcc01bd366473be5a541632188 /Makefile.am
parentf50374ed1a3d40a984f2386c05306a7ecdd21e95 (diff)
downloadding-libs2-e6415ba6f34ebd544d26fac48cf50a6e1fe687ed.tar.gz
ding-libs2-e6415ba6f34ebd544d26fac48cf50a6e1fe687ed.tar.xz
ding-libs2-e6415ba6f34ebd544d26fac48cf50a6e1fe687ed.zip
Package libcollection documentation into libcollection-devel
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index cbd2866..331f75d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,6 @@
ACLOCAL_AMFLAGS = -I m4
SUBDIRS = trace collection ini dhash path_utils refarray
+DOCDIRS = collection
dist_noinst_DATA = \
m4
@@ -25,3 +26,8 @@ tests: all
for subdir in $(SUBDIRS); do \
$(MAKE) -C $$subdir $@; \
done
+
+docs:
+ for subdir in $(DOCDIRS); do \
+ $(MAKE) -C $$subdir $@; \
+ done