summaryrefslogtreecommitdiffstats
path: root/rasmgr/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'rasmgr/Makefile.am')
-rw-r--r--rasmgr/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/rasmgr/Makefile.am b/rasmgr/Makefile.am
index f4b54e0..120d24f 100644
--- a/rasmgr/Makefile.am
+++ b/rasmgr/Makefile.am
@@ -32,8 +32,10 @@ rasmgr_SOURCES=ras_crypto.cc rasmgr_config.cc rasmgr_host.cc rasmgr_main.cc rasm
ras_crypto.hh rasmgr_config.hh rasmgr_host.hh rasmgr_rascontrol.hh rasmgr_srv.hh \
rasmgr_comm.hh rasmgr_dbm.hh \
rasmgr_users.hh rasmgr_comm_nb.hh rasmgr_error.hh rasmgr_localsrv.hh \
- rasmgr.hh rasmgr_protocol.hh rasmgr_master.hh
-rasmgr_LDADD=../network/libnetwork.a ../commline/libcommline.a
+ rasmgr.hh rasmgr_protocol.hh rasmgr_master.hh \
+ ../mymalloc/mymalloc_cln.cc ../mymalloc/mymalloc.h
+
+rasmgr_LDADD= ../raslib/libraslib.a ../network/libnetwork.a ../commline/libcommline.a
SUBDIRS=../network ../commline