summaryrefslogtreecommitdiffstats
path: root/indexmgr/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'indexmgr/Makefile.am')
-rw-r--r--indexmgr/Makefile.am38
1 files changed, 38 insertions, 0 deletions
diff --git a/indexmgr/Makefile.am b/indexmgr/Makefile.am
new file mode 100644
index 0000000..01eac08
--- /dev/null
+++ b/indexmgr/Makefile.am
@@ -0,0 +1,38 @@
+# -*-Makefile-*- (for Emacs)
+#
+# This file is part of rasdaman community.
+#
+# Rasdaman community is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# Rasdaman community is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with rasdaman community. If not, see <http://www.gnu.org/licenses/>.
+#
+# Copyright 2003, 2004, 2005, 2006, 2007, 2008, 2009 Peter Baumann /
+# rasdaman GmbH.
+#
+# For more information please see <http://www.rasdaman.org>
+# or contact Peter Baumann via <baumann@rasdaman.com>.
+#
+# MAKEFILE FOR:
+# indexmgr
+#
+#
+# COMMENTS:
+#
+##################################################################
+
+noinst_LIBRARIES=libindexmgr.a
+libindexmgr_a_SOURCES= mddobjix.cc transdirix.cc keyobject.cc srptindexlogic.cc \
+ sdirindexlogic.cc indexds.cc hierindexds.cc srcindexlogic.cc \
+ mddobjix.hh transdirix.hh keyobject.hh srptindexlogic.hh \
+ sdirindexlogic.hh indexds.hh hierindexds.hh srcindexlogic.hh
+
+CLEANFILES=core