summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 191238c..619414f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -75,7 +75,7 @@ tag:
@echo "Do you really want to tag this as release 'v$(TAG)'? Enter to continue, Ctrl-C to abort."
@read
msgfile="$$PWD/TAG-MESSAGE"; \
- cd "$(top_srcdir)" && $(GIT) tag -s -F "$$msgfile" "v$(TAG)"; \
+ cd "$(top_srcdir)" && $(GIT) tag -s -F "$$msgfile" "$(PACKAGE_TARNAME)-$(TAG)"; \
rm -f "$$msgfile"
endif