summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorHans Ulrich Niedermann <hun@n-dimensional.de>2008-07-26 10:30:02 +0200
committerHans Ulrich Niedermann <hun@n-dimensional.de>2008-07-26 11:11:08 +0200
commitfefebc702664a683ceeafa800b0fe75178d63037 (patch)
treeb76a1f157647e187ea2706509a5f60bc6dd545ee /Makefile.am
parent330c382390ffbe3c361a763d5cee6febe1b30f5e (diff)
downloadnbb-fefebc702664a683ceeafa800b0fe75178d63037.tar.gz
nbb-fefebc702664a683ceeafa800b0fe75178d63037.tar.xz
nbb-fefebc702664a683ceeafa800b0fe75178d63037.zip
Switch to release tags including the package name
This will reduce tag confusion when we fork into a different project. A tag like nbb-1.2 or foo-tools-1.2 is much more useful than v1.2.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 191238c..619414f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -75,7 +75,7 @@ tag:
@echo "Do you really want to tag this as release 'v$(TAG)'? Enter to continue, Ctrl-C to abort."
@read
msgfile="$$PWD/TAG-MESSAGE"; \
- cd "$(top_srcdir)" && $(GIT) tag -s -F "$$msgfile" "v$(TAG)"; \
+ cd "$(top_srcdir)" && $(GIT) tag -s -F "$$msgfile" "$(PACKAGE_TARNAME)-$(TAG)"; \
rm -f "$$msgfile"
endif