summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMartin Sivak <msivak@redhat.com>2013-01-22 15:03:09 +0100
committerMartin Sivak <msivak@redhat.com>2013-01-22 16:14:39 +0100
commit3628ef84d6bad95497d4f728faecb11a2fd21cff (patch)
treeeb914cf7dbab27f93ca318992319e7a9385b0529 /setup.py
parente5550843a076bc4d97afe23b4a1361293bc9964c (diff)
downloadfirstboot2-3628ef84d6bad95497d4f728faecb11a2fd21cff.tar.gz
firstboot2-3628ef84d6bad95497d4f728faecb11a2fd21cff.tar.xz
firstboot2-3628ef84d6bad95497d4f728faecb11a2fd21cff.zip
More fixes for package review and s390 variable rename (typo)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9f513b6..4c80c1e 100644
--- a/setup.py
+++ b/setup.py
@@ -33,7 +33,7 @@ def read(fname):
return open(os.path.join(os.path.dirname(__file__), fname)).read()
-data_files = [('/lib/systemd/system', glob('systemd/*.service')),
+data_files = [('/usr/lib/systemd/system', glob('systemd/*.service')),
('/usr/share/initial-setup/modules', glob('modules/*'))]
# add localization files