summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJoel Andres Granados <jgranado@redhat.com>2008-01-02 16:25:10 +0100
committerJoel Andres Granados <jgranado@redhat.com>2008-01-02 16:25:10 +0100
commit14dd87205ecf76cd892582271353c7a09202e4cb (patch)
treeb9ec537c96e70db389682ee8fcfd11be6f028fb5 /setup.py
parent74a6e855136367f1de78ed7d113255ecdce39967 (diff)
downloadfirstaidkit-14dd87205ecf76cd892582271353c7a09202e4cb.tar.gz
firstaidkit-14dd87205ecf76cd892582271353c7a09202e4cb.tar.xz
firstaidkit-14dd87205ecf76cd892582271353c7a09202e4cb.zip
Add the files necesary to create a package.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py14
1 files changed, 14 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..5ed1900
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,14 @@
+from distutils.core import setup
+import glob
+
+setup(name='firstaidkit',
+ version='0.1.0',
+ description='System Rescue Tool',
+ author='Joel Andres Granados',
+ author_email='jgranado@redhat.com',
+ url='http://fedorahosted.org/firstaidkit',
+ license='GPLv2',
+ packages = ['pyfirstaidkit'],
+ scripts = ['firstaidkit']
+ )
+