summaryrefslogtreecommitdiffstats
path: root/widgets/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'widgets/python/Makefile.am')
-rw-r--r--widgets/python/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/widgets/python/Makefile.am b/widgets/python/Makefile.am
new file mode 100644
index 000000000..81910ec73
--- /dev/null
+++ b/widgets/python/Makefile.am
@@ -0,0 +1,25 @@
+# Makefile.am for anaconda widget python integration
+#
+# Copyright (C) 2011 Red Hat, Inc.
+#
+# This copyrighted material is made available to anyone wishing to use,
+# modify, copy, or redistribute it subject to the terms and conditions of
+# the GNU General Public License v.2, or (at your option) any later version.
+# This program is distributed in the hope that it will be useful, but WITHOUT
+# ANY WARRANTY expressed or implied, including the implied warranties of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU General
+# Public License for more details. You should have received a copy of the
+# GNU General Public License along with this program; if not, write to the
+# Free Software Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA
+# 02110-1301, USA. Any Red Hat trademarks that are incorporated in the
+# source code or documentation are not subject to the GNU General Public
+# License and may only be used or replicated with the express permission of
+# Red Hat, Inc.
+#
+# Red Hat Author(s): Chris Lumens <clumens@redhat.com>
+#
+
+overridesdir = $(shell python -c "import gi ; print gi._overridesdir")
+dist_overrides_PYTHON = AnacondaWidgets.py
+
+MAINTAINERCLEANFILES = Makefile.in