summaryrefslogtreecommitdiffstats
path: root/widgets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'widgets/Makefile.am')
-rw-r--r--widgets/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/widgets/Makefile.am b/widgets/Makefile.am
new file mode 100644
index 000000000..a22ac9715
--- /dev/null
+++ b/widgets/Makefile.am
@@ -0,0 +1,30 @@
+# Makefile.am for anaconda widgets
+#
+# Copyright (C) 2011 Red Hat, Inc.
+#
+# This copyrighted material is made available to anyone wishing to use,
+# modify, copy, or redistribute it subject to the terms and conditions of
+# the GNU General Public License v.2, or (at your option) any later version.
+# This program is distributed in the hope that it will be useful, but WITHOUT
+# ANY WARRANTY expressed or implied, including the implied warranties of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU General
+# Public License for more details. You should have received a copy of the
+# GNU General Public License along with this program; if not, write to the
+# Free Software Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA
+# 02110-1301, USA. Any Red Hat trademarks that are incorporated in the
+# source code or documentation are not subject to the GNU General Public
+# License and may only be used or replicated with the express permission of
+# Red Hat, Inc.
+#
+# Red Hat Author(s): Chris Lumens <clumens@redhat.com>
+#
+
+ACLOCAL_AMFLAGS = -I m4
+
+SUBDIRS = src python glade doc
+
+MAINTAINERCLEANFILES = Makefile.in aclocal.m4 config.guess config.h.in config.sub \
+ depcomp gtk-doc.make install-sh ltmain.sh missing
+
+run-glade:
+ LD_LIBRARY_PATH=src/.libs GLADE_CATALOG_PATH=glade GLADE_MODULE_PATH=src/.libs glade