summaryrefslogtreecommitdiffstats
path: root/utils/Makefile.am
diff options
context:
space:
mode:
authorDavid Cantrell <dcantrell@redhat.com>2009-11-16 19:00:52 -1000
committerDavid Cantrell <dcantrell@redhat.com>2009-11-18 14:42:13 -1000
commit3520edec88cd52222b02aea1a7e3a91863e06a85 (patch)
tree05b9627f1e582a3928146e086a621232296a5227 /utils/Makefile.am
parent5a29882c8c85d94d7cc4705f719512f59e48bb24 (diff)
downloadanaconda-3520edec88cd52222b02aea1a7e3a91863e06a85.tar.gz
anaconda-3520edec88cd52222b02aea1a7e3a91863e06a85.tar.xz
anaconda-3520edec88cd52222b02aea1a7e3a91863e06a85.zip
Replace all popt use with glib's option parsing code.
We have glib for other things, so we can use it for option parsing and dump another library dependency.
Diffstat (limited to 'utils/Makefile.am')
-rw-r--r--utils/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/utils/Makefile.am b/utils/Makefile.am
index 750f51515..bfc8fd426 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -27,8 +27,8 @@ if IS_S390
utils_PROGRAMS += geninitrdsz mk-s390-cdboot
endif
-modlist_CFLAGS = -I$(top_srcdir)/loader
-modlist_LDADD = $(POPT_LIBS)
+modlist_CFLAGS = -I$(top_srcdir)/loader $(GLIB_CFLAGS)
+modlist_LDADD = $(GLIB_LIBS)
modlist_SOURCES = modlist.c $(top_srcdir)/loader/moduleinfo.c
MAINTAINERCLEANFILES = Makefile.in