summaryrefslogtreecommitdiffstats
path: root/data/liveinst/gnome/Makefile.am
diff options
context:
space:
mode:
authorKalev Lember <kalevlember@gmail.com>2012-05-04 17:16:50 +0300
committerBrian C. Lane <bcl@redhat.com>2012-05-04 14:13:33 -0700
commit51f1c6620ba7143f9690f6c029e1e7176bb3459a (patch)
tree7379a88307b43637b41e5ffe46731a436c8fbf5d /data/liveinst/gnome/Makefile.am
parent6475cfd6abd6ff86c8fad4198fbddf1dfb9f7f91 (diff)
downloadanaconda-51f1c6620ba7143f9690f6c029e1e7176bb3459a.tar.gz
anaconda-51f1c6620ba7143f9690f6c029e1e7176bb3459a.tar.xz
anaconda-51f1c6620ba7143f9690f6c029e1e7176bb3459a.zip
liveinst/gnome: Add a welcome screen for use by the Desktop spin
Imported from https://github.com/cosimoc/fedora-welcome This is for Fedora 17 only. It will be moved into its own package for Fedora 18.
Diffstat (limited to 'data/liveinst/gnome/Makefile.am')
-rw-r--r--data/liveinst/gnome/Makefile.am35
1 files changed, 35 insertions, 0 deletions
diff --git a/data/liveinst/gnome/Makefile.am b/data/liveinst/gnome/Makefile.am
new file mode 100644
index 000000000..174a04fc5
--- /dev/null
+++ b/data/liveinst/gnome/Makefile.am
@@ -0,0 +1,35 @@
+# liveinst/gnome/Makefile.am for anaconda
+#
+# Copyright (C) 2012 Red Hat, Inc.
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU Lesser General Public License as published
+# by the Free Software Foundation; either version 2.1 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU Lesser General Public License for more details.
+#
+# You should have received a copy of the GNU Lesser General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+#
+# Author: Kalev Lember <kalevlember@gmail.com>
+
+welcomedir = $(datadir)/$(PACKAGE_NAME)/gnome
+dist_welcome_DATA = fedora-welcome.desktop install-button.png
+dist_welcome_SCRIPTS = fedora-welcome
+
+EXTRA_DIST = fedora-welcome.desktop.in
+
+CLEANFILES = fedora-welcome.desktop
+
+MAINTAINERCLEANFILES = Makefile.in
+
+intltool_merge_verbose = $(intltool_merge_verbose_$(V))
+intltool_merge_verbose_ = $(intltool_merge_verbose_$(AM_DEFAULT_VERBOSITY))
+intltool_merge_verbose_0 = @echo " MERGE "$@;
+
+fedora-welcome.desktop: fedora-welcome.desktop.in
+ $(intltool_merge_verbose)LC_ALL=C intltool-merge -q -d -u $(top_srcdir)/po fedora-welcome.desktop.in fedora-welcome.desktop