summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorChris Lumens <clumens@redhat.com>2012-11-16 11:19:15 -0500
committerChris Lumens <clumens@redhat.com>2012-11-16 11:19:15 -0500
commite6c4ef34348e65b02d49d8db0d72587990e622f0 (patch)
treeec754c6ad854aaea0c77a31e57eb2e1db4afeaef /Makefile.am
parent8d3a1963d23f05b72d33ee250bc7996edde9d8f5 (diff)
downloadanaconda-e6c4ef34348e65b02d49d8db0d72587990e622f0.tar.gz
anaconda-e6c4ef34348e65b02d49d8db0d72587990e622f0.tar.xz
anaconda-e6c4ef34348e65b02d49d8db0d72587990e622f0.zip
Fix operator precedence when checking for the presence of transifex-client.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 0badc997c..202ea5a9d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -56,7 +56,7 @@ tag:
po-pull:
rm -f po/en@boldquot.gmo po/en@boldquot.po
rm -f po/en@quot.gmo po/en@quot.po
- rpm -q transifex-client &>/dev/null || echo "need to run: yum install transifex-client"; exit 1
+ rpm -q transifex-client &>/dev/null || ( echo "need to run: yum install transifex-client"; exit 1 )
tx pull $(TX_PULL_ARGS)
scratch: po-pull