summaryrefslogtreecommitdiffstats
path: root/src/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/Makefile.am')
-rw-r--r--src/plugins/Makefile.am19
1 files changed, 1 insertions, 18 deletions
diff --git a/src/plugins/Makefile.am b/src/plugins/Makefile.am
index 5d3b5890..f70198be 100644
--- a/src/plugins/Makefile.am
+++ b/src/plugins/Makefile.am
@@ -17,8 +17,7 @@ bin_PROGRAMS = \
abrt-action-print
pluginslib_LTLIBRARIES = \
- libCCpp.la \
- libKerneloopsScanner.la
+ libCCpp.la
dist_pluginslib_DATA = \
Logger.glade \
@@ -42,7 +41,6 @@ dist_pluginsconf_DATA = \
man_MANS = \
abrt-Bugzilla.7 \
- abrt-KerneloopsScanner.7 \
abrt-KerneloopsReporter.7 \
abrt-Logger.7 \
abrt-Mailx.7 \
@@ -76,21 +74,6 @@ libCCpp_la_CPPFLAGS = \
libCCpp_la_LDFLAGS = \
-avoid-version
-# KerneloopsScanner
-libKerneloopsScanner_la_SOURCES = \
- KerneloopsScanner.cpp KerneloopsScanner.h \
- KerneloopsSysLog.c KerneloopsSysLog.h
-libKerneloopsScanner_la_CPPFLAGS = \
- -I$(srcdir)/../include/report -I$(srcdir)/../include \
- -I$(srcdir)/../lib \
- -DDEBUG_DUMPS_DIR=\"$(DEBUG_DUMPS_DIR)\" \
- $(GLIB_CFLAGS) \
- -D_GNU_SOURCE \
- -Wall -Werror
-libKerneloopsScanner_la_LDFLAGS = \
- -avoid-version \
- $(GLIB_LIBS)
-
abrt_dump_oops_SOURCES = \
abrt-dump-oops.c
abrt_dump_oops_CPPFLAGS = \