summaryrefslogtreecommitdiffstats
path: root/src/hooks/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/hooks/Makefile.am')
-rw-r--r--src/hooks/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/hooks/Makefile.am b/src/hooks/Makefile.am
index 49eddcf3..95cd3634 100644
--- a/src/hooks/Makefile.am
+++ b/src/hooks/Makefile.am
@@ -38,3 +38,8 @@ abrt_exception_handler.py:
# RPM fix: we need to regenerate abrt_exception_handler.py, because it has the default ddir
install-data-local:
sed s,\@VAR_RUN\@,\"$(VAR_RUN)\",g abrt_exception_handler.py.in > abrt_exception_handler.py
+
+if HAVE_SYSTEMD
+dist_systemdsystemunit_DATA = \
+ abrt-ccpp.service
+endif