summaryrefslogtreecommitdiffstats
path: root/src/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/daemon/Makefile.am')
-rw-r--r--src/daemon/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/daemon/Makefile.am b/src/daemon/Makefile.am
index daac8462..9eb41f23 100644
--- a/src/daemon/Makefile.am
+++ b/src/daemon/Makefile.am
@@ -223,6 +223,7 @@ abrt_action_kerneloops_CPPFLAGS = \
$(GLIB_CFLAGS) \
-D_GNU_SOURCE \
-Wall -Werror
+# libABRTdUtils is used only because of LoadPluginSettings:
abrt_action_kerneloops_LDADD = \
../../lib/utils/libABRT_web_utils.la \
../../lib/utils/libABRTdUtils.la \
@@ -244,6 +245,7 @@ abrt_action_print_CPPFLAGS = \
$(GLIB_CFLAGS) \
-D_GNU_SOURCE \
-Wall -Werror
+# libABRTdUtils is used only because of make_description_logger:
abrt_action_print_LDADD = \
../../lib/utils/libABRTdUtils.la \
../../lib/utils/libABRTUtils.la