summaryrefslogtreecommitdiffstats
path: root/src/cli/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/cli/Makefile.am')
-rw-r--r--src/cli/Makefile.am21
1 files changed, 0 insertions, 21 deletions
diff --git a/src/cli/Makefile.am b/src/cli/Makefile.am
index 2157445e..cd973281 100644
--- a/src/cli/Makefile.am
+++ b/src/cli/Makefile.am
@@ -1,7 +1,6 @@
-include ../../config.mak
bin_PROGRAMS = \
- abrt-handle-crashdump \
abrt-cli
abrt_cli_SOURCES = \
@@ -23,26 +22,6 @@ abrt_cli_LDADD = \
../lib/libabrt_dbus.la \
$(GLIB_LIBS)
-abrt_handle_crashdump_SOURCES = \
- abrt-handle-crashdump.c
-abrt_handle_crashdump_CPPFLAGS = \
- -I$(srcdir)/../include/report -I$(srcdir)/../include \
- -I$(srcdir)/../lib \
- -DBIN_DIR=\"$(bindir)\" \
- -DVAR_RUN=\"$(VAR_RUN)\" \
- -DCONF_DIR=\"$(CONF_DIR)\" \
- -DLOCALSTATEDIR='"$(localstatedir)"' \
- -DDEBUG_DUMPS_DIR=\"$(DEBUG_DUMPS_DIR)\" \
- -DDEBUG_INFO_DIR=\"$(DEBUG_INFO_DIR)\" \
- -DPLUGINS_LIB_DIR=\"$(PLUGINS_LIB_DIR)\" \
- -DPLUGINS_CONF_DIR=\"$(PLUGINS_CONF_DIR)\" \
- -DLIBEXEC_DIR=\"$(LIBEXEC_DIR)\" \
- $(GLIB_CFLAGS) \
- -D_GNU_SOURCE \
- -Wall -Wwrite-strings -Werror
-abrt_handle_crashdump_LDADD = \
- ../lib/libreport.la
-
MAN_TXT = \
abrt-cli.txt