summaryrefslogtreecommitdiffstats
path: root/src/btparser/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/btparser/Makefile.am')
-rw-r--r--src/btparser/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/btparser/Makefile.am b/src/btparser/Makefile.am
index b610f30c..d69a68ba 100644
--- a/src/btparser/Makefile.am
+++ b/src/btparser/Makefile.am
@@ -13,9 +13,9 @@ libbtparser_la_SOURCES = \
normalize_xorg.c \
thread.h thread.c \
utils.h utils.c
-libbtparser_la_CFLAGS = -Wall -Werror -D_GNU_SOURCE -I../../lib/utils
+libbtparser_la_CFLAGS = -Wall -Werror -D_GNU_SOURCE -I../lib
libbtparser_la_LDFLAGS = -version-info 1:1:0
-libbtparser_la_LIBADD = ../../lib/utils/libABRTUtils.la
+libbtparser_la_LIBADD = ../lib/libABRTUtils.la
# From http://www.seul.org/docs/autotut/
# Version consists 3 numbers: CURRENT, REVISION, AGE.