summaryrefslogtreecommitdiffstats
path: root/src/applet/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/applet/Makefile.am')
-rw-r--r--src/applet/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/applet/Makefile.am b/src/applet/Makefile.am
index 4207e818..d32eaa37 100644
--- a/src/applet/Makefile.am
+++ b/src/applet/Makefile.am
@@ -1,4 +1,5 @@
bin_PROGRAMS = abrt-applet
+#test-report
abrt_applet_SOURCES = \
Applet.cpp \
@@ -30,6 +31,15 @@ abrt_applet_LDADD = \
$(LIBNOTIFY_LIBS) \
$(GTK_LIBS)
+#test_report_SOURCES = \
+# test_report.cpp
+#test_report_CPPFLAGS = \
+# -Wall -Werror \
+# -I$(srcdir)/../include \
+# -D_GNU_SOURCE
+#test_report_LDADD = \
+# ../lib/libabrt.la
+
DEFS = -DLOCALEDIR=\"$(localedir)\" @DEFS@
@INTLTOOL_DESKTOP_RULE@