summaryrefslogtreecommitdiffstats
path: root/src/Daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Daemon/Makefile.am')
-rw-r--r--src/Daemon/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Daemon/Makefile.am b/src/Daemon/Makefile.am
index b2c51765..32dbab0b 100644
--- a/src/Daemon/Makefile.am
+++ b/src/Daemon/Makefile.am
@@ -1,6 +1,6 @@
bin_PROGRAMS = CrashCatcher
CrashCatcher_SOURCES = CrashWatcher.cpp CrashWatcher.h Daemon.cpp
-CrashCatcher_CPPFLAGS = -I../../lib/MiddleWare -I../../lib/Utils\
- -I../../lib/DBus \
+CrashCatcher_CPPFLAGS = -I../../lib/MiddleWare\
+ -I../../lib/DBus \
-DDEBUG_DUMPS_DIR=\"$(DEBUG_DUMPS_DIR)\" $(DBUS_GLIB_CFLAGS)
CrashCatcher_LDADD = ../../lib/MiddleWare/libMiddleWare.la ../../lib/DBus/libDBus.la $(DL_LIBS)