summaryrefslogtreecommitdiffstats
path: root/src/Daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Daemon/Makefile.am')
-rw-r--r--src/Daemon/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/Daemon/Makefile.am b/src/Daemon/Makefile.am
new file mode 100644
index 00000000..395eb120
--- /dev/null
+++ b/src/Daemon/Makefile.am
@@ -0,0 +1,6 @@
+bin_PROGRAMS = CrashCatcher
+CrashCatcher_SOURCES = CrashWatcher.cpp CrashWatcher.h Daemon.cpp
+CrashCatcher_CPPFLAGS = -I../../lib/MiddleWare \
+ -I../../lib/DBus \
+ -DDEBUG_DUMPS_DIR=\"$(DEBUG_DUMPS_DIR)\" $(DBUS_GLIB_CFLAGS)
+CrashCatcher_LDADD = ../../lib/MiddleWare/libMiddleWare.la ../../lib/DBus/libDBus.la $(DL_LIBS)