summaryrefslogtreecommitdiffstats
path: root/src/Daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Daemon/Makefile.am')
-rw-r--r--src/Daemon/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Daemon/Makefile.am b/src/Daemon/Makefile.am
index 03c0c7d6..6961960f 100644
--- a/src/Daemon/Makefile.am
+++ b/src/Daemon/Makefile.am
@@ -40,5 +40,7 @@ dist_daemonconf_DATA = abrt.conf
man_MANS = abrt.8 abrt.conf.5
EXTRA_DIST = $(man_MANS)
+DEFS = -DLOCALEDIR=\"$(localedir)\" @DEFS@
+
install-data-local:
$(mkdir_p) '$(DESTDIR)/$(VAR_RUN)'