summaryrefslogtreecommitdiffstats
path: root/src/Applet/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Applet/Makefile.am')
-rw-r--r--src/Applet/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Applet/Makefile.am b/src/Applet/Makefile.am
index 814efd42..378487f0 100644
--- a/src/Applet/Makefile.am
+++ b/src/Applet/Makefile.am
@@ -1,5 +1,5 @@
bin_PROGRAMS = abrt-applet
-abrt_applet_SOURCES = Applet.cpp CCApplet.cpp CCApplet.h DBusClientProxy.h
+abrt_applet_SOURCES = Applet.cpp CCApplet.cpp CCApplet.h
abrt_applet_CPPFLAGS = -Wall -Werror -I../Daemon/ \
-DDEBUG_DUMPS_DIR=\"$(DEBUG_DUMPS_DIR)\" \
$(DBUS_GLIB_CFLAGS) $(GTK_CFLAGS) $(DBUSCPP_CFLAGS) $(LIBNOTIFY_CFLAGS)\