summaryrefslogtreecommitdiffstats
path: root/src/Applet/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Applet/Makefile.am')
-rw-r--r--src/Applet/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Applet/Makefile.am b/src/Applet/Makefile.am
index 886102ff..5190649b 100644
--- a/src/Applet/Makefile.am
+++ b/src/Applet/Makefile.am
@@ -1,6 +1,8 @@
bin_PROGRAMS = abrt-applet
-abrt_applet_SOURCES = Applet.cpp CCApplet.cpp CCApplet.h
+abrt_applet_SOURCES = \
+ Applet.cpp \
+ CCApplet.h CCApplet.cpp
abrt_applet_CPPFLAGS = \
-Wall -Werror \
-I../Daemon/ \