summaryrefslogtreecommitdiffstats
path: root/lib/Utils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Utils/Makefile.am')
-rw-r--r--lib/Utils/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/lib/Utils/Makefile.am b/lib/Utils/Makefile.am
index 713fe868..68c925fd 100644
--- a/lib/Utils/Makefile.am
+++ b/lib/Utils/Makefile.am
@@ -1,15 +1,21 @@
lib_LTLIBRARIES = libABRTUtils.la
+# Not used just yet:
+# time.cpp
+# xconnect.cpp
+
libABRTUtils_la_SOURCES = \
xfuncs.cpp \
+ encbase64.cpp \
read_write.cpp \
logging.cpp \
copyfd.cpp \
+ skip_whitespace.cpp \
CrashTypesSocket.cpp \
DebugDump.h DebugDump.cpp \
CommLayerInner.h CommLayerInner.cpp \
abrt_dbus.h abrt_dbus.cpp \
- Plugin.h Plugin.cpp \
+ Plugin.h Plugin.cpp make_descr.cpp \
Polkit.h Polkit.cpp \
Action.h Database.h Reporter.h Analyzer.h \
Observer.h \
@@ -31,7 +37,6 @@ libABRTUtils_la_LDFLAGS = \
$(DL_LIBS) \
$(DBUS_LIBS)
libABRTUtils_la_LIBADD = \
- -lmagic \
$(POLKIT_LIBS)
install-data-local: