summaryrefslogtreecommitdiffstats
path: root/lib/CommLayer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CommLayer/Makefile.am')
-rw-r--r--lib/CommLayer/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/CommLayer/Makefile.am b/lib/CommLayer/Makefile.am
index d17cdc8b..c9cd7484 100644
--- a/lib/CommLayer/Makefile.am
+++ b/lib/CommLayer/Makefile.am
@@ -3,12 +3,12 @@ libABRTCommLayer_la_SOURCES = CommLayerServer.h CommLayerServer.cpp \
CommLayerServerSocket.h CommLayerServerSocket.cpp \
CommLayerServerDBus.h CommLayerServerDBus.cpp \
DBusServerProxy.h Observer.h DBusCommon.h \
- CommLayerInner.h CommLayerInner.cpp
+ CommLayerInner.h
libABRTCommLayer_la_LIBADD = ../../lib/MiddleWare/libABRTMiddleWare.la $(DL_LIBS) $(DBUSCPP_LIBS)
libABRTCommLayer_la_LDFLAGS = -version-info 0:1:0
-libABRTCommLayer_la_CPPFLAGS = -Wall -Werror -I../../lib/MiddleWare\
- -I../../lib/DBus \
+libABRTCommLayer_la_CPPFLAGS = -Wall -Werror -I$(srcdir)/../../lib/MiddleWare\
+ -I$(srcdir)/../../lib/DBus -I$(srcdir)/../../inc\
-DDEBUG_DUMPS_DIR=\"$(DEBUG_DUMPS_DIR)\" $(GLIB_CFLAGS) $(DBUSCPP_CFLAGS) \
-DPLUGINS_LIB_DIR=\"$(PLUGINS_LIB_DIR)\" \
-DPLUGINS_CONF_DIR=\"$(PLUGINS_CONF_DIR)\" \