summaryrefslogtreecommitdiffstats
path: root/inc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'inc/Makefile.am')
-rw-r--r--inc/Makefile.am20
1 files changed, 19 insertions, 1 deletions
diff --git a/inc/Makefile.am b/inc/Makefile.am
index 2ccc714f..e668b48a 100644
--- a/inc/Makefile.am
+++ b/inc/Makefile.am
@@ -1 +1,19 @@
-EXTRA_DIST = ABRTException.h CrashTypes.h abrtlib.h abrt_types.h
+HEADER_FILES = \
+ ABRTException.h \
+ abrtlib.h \
+ abrt_types.h \
+ abrt_xmlrpc.h \
+ Action.h \
+ Analyzer.h \
+ CommLayerInner.h \
+ CrashTypes.h \
+ Database.h \
+ DBusCommon.h \
+ DebugDump.h \
+ Observer.h \
+ Plugin.h \
+ Reporter.h \
+ xfuncs.h
+
+lib_includedir=$(includedir)/abrt/
+lib_include_HEADERS = $(HEADER_FILES)