summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index c8671dd5..484ed99a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -5,7 +5,7 @@ DISTCHECK_CONFIGURE_FLAGS = \
--with-systemdsystemunitdir=$$dc_install_base/$(systemdsystemunitdir)
EXTRA_DIST = doc/coding-style abrt.spec.in abrt.pc.in doc/abrt-plugin/ doc/howto-write-reporter \
- gen-version asciidoc.conf
+ abrt-version asciidoc.conf
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = abrt.pc
@@ -17,14 +17,14 @@ RPM_DIRS = --define "_sourcedir `pwd`" \
--define "_srcrpmdir `pwd`"
rpm:
- autoconf --force
./gen-version
+ autoconf --force
$(MAKE) dist
rpmbuild $(RPM_DIRS) -ba abrt.spec
srpm:
- autoconf --force
./gen-version
+ autoconf --force
$(MAKE) dist
rpmbuild $(RPM_DIRS) -bs abrt.spec