summaryrefslogtreecommitdiffstats
path: root/src/plugins/Makefile.am
diff options
context:
space:
mode:
authorKarel Klic <kklic@redhat.com>2011-03-03 14:46:03 +0100
committerKarel Klic <kklic@redhat.com>2011-03-03 14:46:03 +0100
commitfd31820e9aaf0ec726dbdad277d996b594f57f90 (patch)
tree7990a128cc0ddf719d0aa27e4f939837297c5c0a /src/plugins/Makefile.am
parent0480abdfc05bc4bb785b3c89714795bb6d0e0f69 (diff)
downloadabrt-fd31820e9aaf0ec726dbdad277d996b594f57f90.tar.gz
abrt-fd31820e9aaf0ec726dbdad277d996b594f57f90.tar.xz
abrt-fd31820e9aaf0ec726dbdad277d996b594f57f90.zip
Revert "renamed libreport.so to libreport2.so"
This is not needed at the end. This reverts commit ef96cd431369b2cf0dd640a0bb66be4fb029b9c0.
Diffstat (limited to 'src/plugins/Makefile.am')
-rw-r--r--src/plugins/Makefile.am24
1 files changed, 12 insertions, 12 deletions
diff --git a/src/plugins/Makefile.am b/src/plugins/Makefile.am
index 1a3921b9..59e0f1a4 100644
--- a/src/plugins/Makefile.am
+++ b/src/plugins/Makefile.am
@@ -79,7 +79,7 @@ abrt_dump_oops_CPPFLAGS = \
-D_GNU_SOURCE \
-Wall -Werror
abrt_dump_oops_LDADD = \
- ../lib/libreport2.la
+ ../lib/libreport.la
abrt_action_analyze_c_SOURCES = \
abrt-action-analyze-c.c
@@ -98,7 +98,7 @@ abrt_action_analyze_c_CPPFLAGS = \
-D_GNU_SOURCE \
-Wall -Werror
abrt_action_analyze_c_LDADD = \
- ../lib/libreport2.la
+ ../lib/libreport.la
abrt_action_analyze_python_SOURCES = \
abrt-action-analyze-python.c
@@ -117,7 +117,7 @@ abrt_action_analyze_python_CPPFLAGS = \
-D_GNU_SOURCE \
-Wall -Werror
abrt_action_analyze_python_LDADD = \
- ../lib/libreport2.la
+ ../lib/libreport.la
abrt_action_analyze_oops_SOURCES = \
abrt-action-analyze-oops.c
@@ -136,7 +136,7 @@ abrt_action_analyze_oops_CPPFLAGS = \
-D_GNU_SOURCE \
-Wall -Werror
abrt_action_analyze_oops_LDADD = \
- ../lib/libreport2.la
+ ../lib/libreport.la
abrt_action_generate_backtrace_SOURCES = \
abrt-action-generate-backtrace.c
@@ -155,7 +155,7 @@ abrt_action_generate_backtrace_CPPFLAGS = \
-D_GNU_SOURCE \
-Wall -Werror
abrt_action_generate_backtrace_LDADD = \
- ../lib/libreport2.la \
+ ../lib/libreport.la \
../btparser/libbtparser.la
abrt_action_bugzilla_SOURCES = \
@@ -177,7 +177,7 @@ abrt_action_bugzilla_CPPFLAGS = \
abrt_action_bugzilla_LDADD = \
$(GLIB_LIBS) \
../lib/libabrt_web.la \
- ../lib/libreport2.la
+ ../lib/libreport.la
abrt_action_rhtsupport_SOURCES = \
abrt_rh_support.h abrt_rh_support.c \
@@ -202,7 +202,7 @@ abrt_action_rhtsupport_LDADD = \
$(GLIB_LIBS) \
$(XMLRPC_LIBS) $(XMLRPC_CLIENT_LIBS) \
../lib/libabrt_web.la \
- ../lib/libreport2.la
+ ../lib/libreport.la
abrt_action_upload_SOURCES = \
abrt-action-upload.c
@@ -225,7 +225,7 @@ abrt_action_upload_LDFLAGS = -ltar
abrt_action_upload_LDADD = \
$(GLIB_LIBS) \
$(CURL_LIBS) \
- ../lib/libreport2.la
+ ../lib/libreport.la
abrt_action_kerneloops_SOURCES = \
abrt-action-kerneloops.c
@@ -245,7 +245,7 @@ abrt_action_kerneloops_CPPFLAGS = \
-Wall -Werror
abrt_action_kerneloops_LDADD = \
../lib/libabrt_web.la \
- ../lib/libreport2.la
+ ../lib/libreport.la
abrt_action_mailx_SOURCES = \
abrt-action-mailx.c
@@ -264,7 +264,7 @@ abrt_action_mailx_CPPFLAGS = \
-D_GNU_SOURCE \
-Wall -Werror
abrt_action_mailx_LDADD = \
- ../lib/libreport2.la
+ ../lib/libreport.la
abrt_action_print_SOURCES = \
abrt-action-print.c
@@ -283,7 +283,7 @@ abrt_action_print_CPPFLAGS = \
-D_GNU_SOURCE \
-Wall -Werror
abrt_action_print_LDADD = \
- ../lib/libreport2.la
+ ../lib/libreport.la
abrt_action_install_debuginfo_SOURCES = \
abrt-action-install-debuginfo.c
@@ -305,7 +305,7 @@ abrt_retrace_client_SOURCES = \
-D_GNU_SOURCE \
-Wall -Werror
abrt_retrace_client_LDADD = \
- ../lib/libreport2.la \
+ ../lib/libreport.la \
../btparser/libbtparser.la \
$(NSS_LIBS)